Return

Google Chrome only displays it's 'Aw, Snap!' page

Posted by webmaster on 2009-04-25 20:12:03 in Internet and Email

I recently installed Google Chrome to my laptop for development purposes and got stuck with the common issue of pages not loading.

Whatever address I type in I got the blue-background error page with a small pixellated grumpy face proclaiming "Aw, Snap! Something went wrong while displaying this webpage. To continue, press Reload or go to another page."

It seems I'm not alone in getting this error and the fix is simple.

  • Right click your Google Chrome shortcut, select Properties.
  • Append the "Target" field with -no-sandbox option as shown below.
Google Chrome shortcut properties
  • Click OK.
  • (Re)launch Chrome and try bringing up your favourite site.

If you're still having issues with Chrome try checking your firewall settings and making sure you're not operating behind a proxy.

Permalink: http://stom66.co.uk/news/29/15/Google-Chrome-only-displays-it-s-Aw-Snap-page.html

Bookmark: Add 'Google Chrome only displays it's 'Aw, Snap!' page' to Del.icio.us Add 'Google Chrome only displays it's 'Aw, Snap!' page' to digg Add 'Google Chrome only displays it's 'Aw, Snap!' page' to FURL Add 'Google Chrome only displays it's 'Aw, Snap!' page' to Newsvine Add 'Google Chrome only displays it's 'Aw, Snap!' page' to Stumble Upon Add 'Google Chrome only displays it's 'Aw, Snap!' page' to Google Bookmarks Add 'Google Chrome only displays it's 'Aw, Snap!' page' to Spurl Add 'Google Chrome only displays it's 'Aw, Snap!' page' to Bloglines